Last answered:

15 Nov 2022

Posted on:

03 Jan 2022

3

I am having problem with dashboard filter. Help please.

The option 'Selected worksheet' does not appear when I clicked on 'Apply to worksheets'

2 answers ( 0 marked as helpful)
Posted on:

13 Nov 2022

0

I have the same issue

Posted on:

15 Nov 2022

3

You need to check your relationship between the two sheets in the " edit blend relationship" make sure you have add the Audio book name and Transaction ID to the list.
After that click on the link button to connect the two sheets, you will have the option in the filter.
Good Luck

Submit an answer