Last answered:

14 Nov 2022

Posted on:

12 Nov 2022


The practical Exam

I am disappointed of trying to open it I couldn't open it or even reach it while opening via my PC

1 answers ( 0 marked as helpful)
Posted on:

14 Nov 2022


Hello Walaa,

Thanks for reaching out!

We apologize that you are experiencing any issues with attempting the practice exam!

Do you mind providing us with a couple of more details about the problem you have came across?

Here's what would help us:

  • What's the browser and it's current version
  • Have you installed any browser extensions that could prevent you from using the subtitles in the video lessons? Such extensions are for example "Privacy Badger" and "Hoxx VPN".
  • A screenshot! Before providing us with a screenshot, please make sure to open the console in your browser and to take the screenshot after that. In order to open your console, press the "Ctrl" + "Shift" + "C" buttons. After that a new tab will appear from where you will have to select the "Console" section. After that please make sure to take the screenshot, by clicking the buttons "Win" + "PrtScr" and make sure that both your console and the video player are visible in the picture!

Here is a useful tip if your desktop is by any chance recognized as a mobile device:

You can increase or decrease the zoom level – both text and images – of pages that you view in Safari on macOS Sierra. Safari will remember your settings, until you clear your History.

  • To increase the zoom level, press Command-Plus sign (+)
  • To decrease the zoom level, press Command-Minus sign (-)
  • To change the scale(zoom) level press the "Command" + "0" buttons

If your laptop is using Windows, you can increase or decrease the zoom level on the platform by:

  • Zooming out the view on your browser. In order to do that, click and hold on the 'Ctrl' button on your keyboard and then press the "-" button in the top right of your keyboard
  • Try changing the resolution of your PC from "Display Settings" option. In order to select this option, right click on the home screen of your PC and select the option "Display settings". From there a new tab will open, from which you have to look for a section named "Scale and layout". In it try selecting the option "100%", which is recommended for Windows.

Hope this helps!

We will be waiting for your reply!

Kind Regards,
The 365 Team

Submit an answer